New error message when trying to add CLOG photos

A historical forum for issues reported in the suggestions and bugs forum that have been subsequently fixed or resolved.
Post Reply
User avatar
bekateen
Posts: 7897
Joined: Tue Sep 09, 2014 5:50 pm
I've donated: $40.00!
My articles: 4
My images: 88
My cats species list: 128 (i:38, k:46)
My aquaria list: 30 (i:13)
My BLogs: 37 (i:129, p:1918)
My Wishlist: 39
Spotted: 157
Location 1: USA, California, Stockton
Location 2: USA, California, Stockton
Contact:

New error message when trying to add CLOG photos

Post by bekateen »

Hi Jools,

I expect this is a temporary glitch, created in the middle of a work-in-progress update:

I just tried to add another photo to a CLOG page and I received this message after clicking the "Add image" link:
Parse error: syntax error, unexpected 'if' (T_IF), expecting function (T_FUNCTION) or const (T_CONST) in /home/webcat/planetcatfish.com/admin/classes/manage_contributors.php on line 142
Cheers, Eric
Image
http://youtube.com/user/Bekateen1
Would you like to buy my fish? Click HERE for prices.
Buying caves from https://plecocaves.com? Plecocaves is now sponsoring Bekateen's Fishroom. Use coupon code "bekateen" (no quotes) for 15% off your order.
User avatar
Jools
Expert
Posts: 15523
Joined: Mon Dec 30, 2002 3:25 pm
My articles: 195
My images: 941
My catfish: 239
My cats species list: 90 (i:0, k:2)
My BLogs: 7 (i:5, p:194)
My Wishlist: 21
Spotted: 1024
Location 1: Middle Earth,
Location 2: Scotland
Interests: All things aquatic, Sci-Fi, photography and travel. Oh, and beer.
Contact:

Re: New error message when trying to add CLOG photos

Post by Jools »

Yes, actually it's in connection with something I'm doing to make adding contributors easier. Will let you know when done!

Cheers,

Jools
User avatar
Jools
Expert
Posts: 15523
Joined: Mon Dec 30, 2002 3:25 pm
My articles: 195
My images: 941
My catfish: 239
My cats species list: 90 (i:0, k:2)
My BLogs: 7 (i:5, p:194)
My Wishlist: 21
Spotted: 1024
Location 1: Middle Earth,
Location 2: Scotland
Interests: All things aquatic, Sci-Fi, photography and travel. Oh, and beer.
Contact:

Re: New error message when trying to add CLOG photos

Post by Jools »

I've not entirely fixed, this but the bug should now be fixed.

Thanks,

Jools
Post Reply